+ Reply to Thread
Results 1 to 3 of 3

Thread: "The Administrator hasnt yet populated the listing form with fields

  1. #1
    Junior Member
    Join Date
    Jun 2017
    Posts
    22

    Exclamation "The Administrator hasnt yet populated the listing form with fields

    I have been messing with settings and things, and suddenly I cannot post any classified ad.

    After I select a category and then press "Next"

    the error

    "The Administrator hasnt yet populated the listing form with fields, please contact the Administrator."

    what checkbox did I hit to break this?

    I was messing around with all the Geo Location things, as I did not want any of it enabled.... is it related?

    on a unrelated note, if you use "apostrophe" anywhere in the forum post, it deletes the message from that point on.
    Last edited by Tim Wade; August 18, 2017 at 04:15 PM. Reason: on a unrelated note, if you use "apostrophe" anywhere in the forum post, it deletes the message from that point on.

  2. #2
    did you delete any categories ? there is a master cat for list fields maybe you nudged that out? if so just nominate a new master cat and build that out.

  3. #3
    Hello Tim,


    I suggest you select general category for your listing type and after to check the listing form of this category.


    1. AP -> Listings -> Listing Types -> edit a type -> Category Settings -> General Category
    2. AP -> Categories -> Browse -> click to your general category -> Build Category -> configure listing form
    Thank you, Curtis.
    @Flynax Company

+ Reply to Thread