+ Reply to Thread
Page 3 of 3 FirstFirst 123
Results 21 to 30 of 30

Thread: Version Upgrade

  1. #21
    Erreur:

  2. #22
    Would you please write your error in text file and attache here or show error on screenshot.
    Viktor,
    Flynax technical department,
    Best wishes.

  3. #23
    Junior Member
    Join Date
    Jun 2016
    Posts
    10
    This update tutorial valid 4.5.2 to 4.6v ?

  4. #24
    Yes tutorial the same. You can learn it and please be careful and don't forget about backup files.
    Viktor,
    Flynax technical department,
    Best wishes.

  5. #25
    Dear, when upgrading from 4.6 to 4.6.1 should the Install folder also be sent to the server?

  6. #26
    Hello Francisco,

    If you plan to reinstall your software in future you can change install folder too.
    Viktor,
    Flynax technical department,
    Best wishes.

  7. #27
    Hello Viktor, I would like to know if during the update it is necessary to send to the server also the install folder, along with all the other files of patche 4.6.1 that will be replaced in the server, because also sending the install folder will be executed the reinstallation.
    Is this the same for updating my version 4.6 to 4.6.1?
    To upgrade from 4.6 to 4.6.1 do I really need to send the install folder to the server?

  8. #28
    Flynax developer Rudi's Avatar
    Join Date
    Dec 2014
    Posts
    88
    Hello Francisco,

    The sql patch you can apply via admin panel > Common > Database

    but the new script files should be uploaded via ftp server (or cpanel)
    you can just insert files from patch folder into corresponding script directories replacing the old files
    or
    install the script from scratch using the script package 4.6.1

  9. #29
    Junior Member
    Join Date
    Nov 2016
    Posts
    14

    Is it possible to upgrade from 4.5.2 to 4.61 ?

    Is it possible to upgrade from 4.5.2 to 4.61 ? or ı have to upgrade first from 4.5.2 to 4.6 then 4.6-->4.61 ?

  10. #30
    Flynax developer Rudi's Avatar
    Join Date
    Dec 2014
    Posts
    88
    Quote Originally Posted by Halit Kincal View Post
    Is it possible to upgrade from 4.5.2 to 4.61 ? or ı have to upgrade first from 4.5.2 to 4.6 then 4.6-->4.61 ?
    Hello,

    you should upgrade your script consistently from 4.5.2 to 4.6 and from 4.6 to 4.61

+ Reply to Thread